Avisos 13 de September, 2012

Actualització d\'Adobe ColdFusion

 

Adobe ha publicat un butlletí de seguretat per informar d'una actualització de seguretat pel seu producte Adobe ColdFusion 10. La actualització publicada soluciona una vulnerabilitat de nivell important, que podria permetre produir una denegació de servei als servidors afectats.

 

Impacte

Denegació de servei.

Productes afectats

  • Adobe ColdFusion 10, 9.0.2, 9.0.1, 9.0, 8.0.1, i 8.0 per a Windows, Macintosh i UNIX.

Solució

Es recomana seguir les instruccions del fabricant per instal·lar l'actualització (veure Referències).

Per a qualsevol servidor en producció, és imperscindible fer còpies de seguretat i establir en procediment de proves i marxa enrere en cas que tingueu problemes amb l'actualització.

Detall

  • APSB12-21: el fabricant no ha publicat detalls tècnics sobre les condicions que provoquen la vulnerabilitat.
    • CVE-2012-2048

Referències

Nota tècnica sobre amb instruccions d'actualització
http://helpx.adobe.com/coldfusion/kb/coldfusion-security-hotfix-apsb12-21.html

Publicat a: Avisos