Avisos 14 de March, 2013

Butlletins d'Adobe Març 2013

Adobe ha publicat un butlletí de seguretat amb actualitzacions per solucionar diverses vulnerabilitats pels seus productes Flash Player i Adobe AIR. Les vulnerabilitats poden ser aprofitades per comprometre la màquina i que un atacant pugui prendre el control.

Impacte

 
Execució de codi arbitrari.
 
Productes afectats
 
Adobe Flash Player 11.6.602.171 i versions anteriors per a Windows i Macintosh
Adobe Flash Player 11.2.202.273 i versions anteriors per a Linux
Adobe Flash Player 11.1.115.47 i versions anteriors per a Android 4.x
Adobe Flash Player 11.1.111.43 i versions anteriors per a Android 3.x i 2.x
Adobe AIR 3.6.0.597 i versions anteriors per a Windows, Macintosh i Android
Adobe AIR 3.6.0.597 SDK i versions anteriors
Adobe AIR 3.6.0.599 SDK & Compiler i anteriors versions
 
Solució
 
Les versions més recents de Flash amb la seva configuració per defecte, realitzen comprovacions d'actualització de forma automàtica i periòdicament, instal•la les noves versions sense necessitat d'intervenció de l'usuari. També es pot activar la comprovació manualment al Tauler de Control->Flash->Pestanya Avançat-> Comprovar ara.
 
 
La versió de Flash Player instal•lada amb Google Chrome serà actualitzada automàticament, i no necessita cap acció de l'usuari. Es pot comprovar revisant que la versió de Flash instal•lada sigui la 11.6.602.180 o posterior per Windows, Macintosh i Linux. També es pot comprovar mitjançant la pàgina de gestió de plugins del navegador (escriure "about:plugins" o "chrome://plugins" a la barra d'adreces).
 
La versió de Flash Player instal•lat amb Internet Explorer 10, s'actualitzarà automàticament amb una nova versió d'Internet Explorer 10, que inclourà Adobe Flash Player 11.6.602.180 per a Windows.
 
Per als usuaris que no puguin actualitzar a Flash Player 11.2.202.275, Adobe proporciona l'actualització Flash Player 10.3.183.68, que es pot descarregar des de versions arxivades de Flash Player.
 
Als dispositius Android, l'actualització de Flash Player i Adobe AIR es pot obtenir mitjançant Google Play (anteriorment conegut com l'Android Market). Si les notificacions automàtiques estan desactivades, l'actualització es pot executar accedint a Google Play i seleccionant Menú->Les meves aplicacions.
 
Nota: aplicable només per a dispositius Android 3.x i 4.x amb Flash Player instal • lat abans del 15 d'agost de 2012. Des d'aquesta data, Adobe ha declarat que el seu reproductor Flash deixa d'estar suportat en la resta de dispositius.
 
Els usuaris de Adobe AIR 3.6.0.597 i Adobe AIR 3.6.0.597 SDK i versions anteriors, poden actualitzar a la versió Adobe AIR 3.6.0.6090 i Adobe AIR 3.6.0.6090 SDK respectivament a Adobe AIR.
 
Els usuaris de Adobe AIR 3.6.0.599 & Compiler i versions anteriors, poden actualitzar a la versió Adobe AIR 3.6.0.6090 SDK & Compiler.
 
Les actualitzacions publicades també poden descarregar-se consultant el butlletí d’Adobe, on s'inclouen les adreces de descàrrega directa de les noves versions i les instruccions d’instal•lació per cada producte.
 
Detall
 
APSB13-09 (Flash Player i Adobe Air):
o Vulnerabilitat de desbordament d'enter que podria permetre l'execució de codi de forma remota. 
     - CVE-2013-0646.
o Vulnerabilitat d'ús de memòria després de l'alliberament (use-after-free) que podria permetre l'execució de codi de forma remota. 
     - CVE-2013-0650.
o Vulnerabilitat de corrupció de memòria que podria permetre l'execució de codi de forma remota. 
     - CVE-2013-1371.
o Vulnerabilitat de desbordament de búfer que podria permetre l'execució de codi de forma remota. 
     - CVE-2013-1375.
 
Referències
 
Avís de seguretat d'Adobe APSB13-09
Publicat a: Avisos